<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="de-DE">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel='preload' as='style' href='https://www.loomee-tv.de/wp-content/cache/asset-cleanup/css/item/mh-magazine-vb85ed57320565842f444adee4c4875857ba6685e.css' data-wpacu-preload-css-basic='1' />
<link rel='preload' as='style' href='https://www.loomee-tv.de/wp-content/cache/asset-cleanup/css/item/mh-font-awesome-v051074ea56d0a5858dd7b19563c12f4414ae9e2c.css' data-wpacu-preload-css-basic='1' />
<link rel='preload' as='script' href='https://www.loomee-tv.de/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' data-wpacu-preload-js='1'>
<link rel="preload" as="font" href="https://www.loomee-tv.de/wp-content/themes/mh-magazine/fonts/fontawesome-webfont.woff2?v=4.7.0" data-wpacu-preload-font="1" crossorigin>

	<!-- This site is optimized with the Yoast SEO plugin v17.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Prudence veröffentlicht neue EP &quot;The Submarine Files&quot;</title>
	<meta name="description" content="Prudence veröffentlicht ihre neue EP &quot;The Submarine Files&quot;, die unter anderem den bisher unveröffentlichten neuen Track &quot;Hell 21&quot; enthält. Diese EP lässt" />
	<link rel="canonical" href="https://www.loomee-tv.de/2021/11/prudence-veroeffentlicht-neue-ep-the-submarine-files/" />
	<meta property="og:locale" content="de_DE" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Prudence veröffentlicht neue EP &quot;The Submarine Files&quot;" />
	<meta property="og:description" content="Prudence veröffentlicht ihre neue EP &quot;The Submarine Files&quot;, die unter anderem den bisher unveröffentlichten neuen Track &quot;Hell 21&quot; enthält. Diese EP lässt" />
	<meta property="og:url" content="https://www.loomee-tv.de/2021/11/prudence-veroeffentlicht-neue-ep-the-submarine-files/" />
	<meta property="og:site_name" content="LooMee TV" />
	<meta property="article:publisher" content="https://www.facebook.com/LooMeeTV" />
	<meta property="article:published_time" content="2021-11-15T09:03:32+00:00" />
	<meta property="og:image" content="https://www.loomee-tv.de/wp-content/uploads/2021/11/prudence_presspic_4-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1663" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://twitter.com/LooMee_TV" />
	<meta name="twitter:site" content="@LooMee_TV" />
	<meta name="twitter:label1" content="Verfasst von" />
	<meta name="twitter:data1" content="LooMee Redaktion" />
	<meta name="twitter:label2" content="Geschätzte Lesezeit" />
	<meta name="twitter:data2" content="1 Minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.loomee-tv.de/#organization","name":"LooMee TV","url":"https://www.loomee-tv.de/","sameAs":["https://www.facebook.com/LooMeeTV","https://twitter.com/LooMee_TV"],"logo":{"@type":"ImageObject","@id":"https://www.loomee-tv.de/#logo","inLanguage":"de-DE","url":"https://www.loomee-tv.de/wp-content/uploads/LooMee-Logo-Big.png","contentUrl":"https://www.loomee-tv.de/wp-content/uploads/LooMee-Logo-Big.png","width":600,"height":200,"caption":"LooMee TV"},"image":{"@id":"https://www.loomee-tv.de/#logo"}},{"@type":"WebSite","@id":"https://www.loomee-tv.de/#website","url":"https://www.loomee-tv.de/","name":"LooMee TV","description":"Magazin f\u00fcr Kino, TV und Musik","publisher":{"@id":"https://www.loomee-tv.de/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.loomee-tv.de/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"de-DE"},{"@type":"ImageObject","@id":"https://www.loomee-tv.de/2021/11/prudence-veroeffentlicht-neue-ep-the-submarine-files/#primaryimage","inLanguage":"de-DE","url":"https://www.loomee-tv.de/wp-content/uploads/2021/11/prudence_presspic_4-scaled.jpg","contentUrl":"https://www.loomee-tv.de/wp-content/uploads/2021/11/prudence_presspic_4-scaled.jpg","width":2560,"height":1663,"caption":"Foto: (c) ENZO ORLANDO"},{"@type":"WebPage","@id":"https://www.loomee-tv.de/2021/11/prudence-veroeffentlicht-neue-ep-the-submarine-files/#webpage","url":"https://www.loomee-tv.de/2021/11/prudence-veroeffentlicht-neue-ep-the-submarine-files/","name":"Prudence ver\u00f6ffentlicht neue EP \"The Submarine Files\"","isPartOf":{"@id":"https://www.loomee-tv.de/#website"},"primaryImageOfPage":{"@id":"https://www.loomee-tv.de/2021/11/prudence-veroeffentlicht-neue-ep-the-submarine-files/#primaryimage"},"datePublished":"2021-11-15T09:03:32+00:00","dateModified":"2021-11-15T09:03:32+00:00","description":"Prudence ver\u00f6ffentlicht ihre neue EP \"The Submarine Files\", die unter anderem den bisher unver\u00f6ffentlichten neuen Track \"Hell 21\" enth\u00e4lt. Diese EP l\u00e4sst","breadcrumb":{"@id":"https://www.loomee-tv.de/2021/11/prudence-veroeffentlicht-neue-ep-the-submarine-files/#breadcrumb"},"inLanguage":"de-DE","potentialAction":[{"@type":"ReadAction","target":["https://www.loomee-tv.de/2021/11/prudence-veroeffentlicht-neue-ep-the-submarine-files/"]}]},{"@type":"BreadcrumbList","@id":"https://www.loomee-tv.de/2021/11/prudence-veroeffentlicht-neue-ep-the-submarine-files/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Alle News","item":"https://www.loomee-tv.de/"},{"@type":"ListItem","position":2,"name":"Musik","item":"https://www.loomee-tv.de/thema/musik/"},{"@type":"ListItem","position":3,"name":"Prudence ver\u00f6ffentlicht neue EP &#8222;The Submarine Files&#8220;"}]},{"@type":"Article","@id":"https://www.loomee-tv.de/2021/11/prudence-veroeffentlicht-neue-ep-the-submarine-files/#article","isPartOf":{"@id":"https://www.loomee-tv.de/2021/11/prudence-veroeffentlicht-neue-ep-the-submarine-files/#webpage"},"author":{"@id":"https://www.loomee-tv.de/#/schema/person/56151baa3700107182c1036cbbc0e08a"},"headline":"Prudence ver\u00f6ffentlicht neue EP &#8222;The Submarine Files&#8220;","datePublished":"2021-11-15T09:03:32+00:00","dateModified":"2021-11-15T09:03:32+00:00","mainEntityOfPage":{"@id":"https://www.loomee-tv.de/2021/11/prudence-veroeffentlicht-neue-ep-the-submarine-files/#webpage"},"wordCount":246,"publisher":{"@id":"https://www.loomee-tv.de/#organization"},"image":{"@id":"https://www.loomee-tv.de/2021/11/prudence-veroeffentlicht-neue-ep-the-submarine-files/#primaryimage"},"thumbnailUrl":"https://www.loomee-tv.de/wp-content/uploads/2021/11/prudence_presspic_4-scaled.jpg","keywords":["Olivia Merilahti","Prudence"],"articleSection":["Musik"],"inLanguage":"de-DE","copyrightYear":"2021","copyrightHolder":{"@id":"https://www.loomee-tv.de/#organization"}},{"@type":"Person","@id":"https://www.loomee-tv.de/#/schema/person/56151baa3700107182c1036cbbc0e08a","name":"LooMee Redaktion","description":"\"Immer in Bewegung zu bleiben und nie das Interesse zu verlieren ist das Geheimnis eines klaren Geistes. Schau auf deinen N\u00e4chsten und erkenne den Mensch!\"","sameAs":["https://twitter.com/https://twitter.com/LooMee_TV"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="LooMee TV &raquo; Feed" href="https://www.loomee-tv.de/feed/" />
<link   data-wpacu-to-be-preloaded-basic='1' rel='stylesheet' id='mh-magazine-css' href='https://www.loomee-tv.de/wp-content/cache/asset-cleanup/css/item/mh-magazine-vb85ed57320565842f444adee4c4875857ba6685e.css' type='text/css' media='all' />
<link rel='stylesheet' id='cmplz-cookie-css'  href='https://www.loomee-tv.de/wp-content/plugins/complianz-gdpr-premium/assets/css/cookieconsent.min.css?ver=5.5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='cmplz-tcf-css'  href='https://www.loomee-tv.de/wp-content/plugins/complianz-gdpr-premium//pro/tcf/assets/css/tcf.min.css?ver=5.5.2.1' type='text/css' media='all' />
<script   data-wpacu-to-be-preloaded-basic='1' type='text/javascript' src='https://www.loomee-tv.de/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script   type='text/javascript' src='https://www.loomee-tv.de/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.loomee-tv.de/wp-json/" /><link rel="alternate" type="application/json" href="https://www.loomee-tv.de/wp-json/wp/v2/posts/463334" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.loomee-tv.de/xmlrpc.php?rsd" />
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://www.loomee-tv.de/?p=463334' />
<style>img.attachment-post-thumbnail{max-width:100%;width:100%;height:160px;vertical-align:bottom;object-fit:cover;margin-top:8px;margin-bottom:8px}picture.attachment-post-thumbnail img{max-width:100%;width:100%;height:160px;vertical-align:bottom;object-fit:cover;margin-top:8px;margin-bottom:8px}.textwidget ul,.textwidget ol{margin:0}.textwidget ul{list-style:none}.mh-posts-grid-title{font-size:20px;font-size:1rem;text-overflow:ellipsis;white-space:nowrap;width:100%;overflow:hidden}img.mh-header-image{margin-top:5px;margin-bottom:5px}picture.mh-header-image img{margin-top:5px;margin-bottom:5px}p.comment-form-cookies-consent{display:none}h4.entry-title.mh-loop-title{margin-bottom:6px}.page-numbers{margin-bottom:10px}@media only screen and (max-width:620px){.mh-posts-grid-title{font-size:14px;font-size:.875rem;white-space:normal}}@media only screen and (max-width:420px){.alignleft{display:inline;float:left;width:40%;margin:5px 5px 10px 0;margin:.3125rem 1.25rem 1.25rem 0}img.mh-header-image{width:50%;margin-top:5px;margin-left:6px;margin-bottom:5px}picture.alignleft img{display:inline;float:left;width:100%;margin:5px 20px 20px 0;margin:.3125rem 1.25rem 1.25rem 0}.aligncenter{display:inline;float:left;width:100%;margin:5px 20px 20px 0;margin:.3125rem 1.25rem 1.25rem 0}picture.aligncenter img{display:inline;float:left;width:100%;margin:5px 20px 20px 0;margin:.3125rem 1.25rem 1.25rem 0}.alignright{display:inline;float:left;width:100%;margin:5px 20px 20px 0;margin:.3125rem 1.25rem 1.25rem 0}picture.alignright img{display:inline;float:left;width:100%;margin:5px 20px 20px 0;margin:.3125rem 1.25rem 1.25rem 0}img.attachment-post-thumbnail{max-width:100%;width:100%;height:160px;vertical-align:bottom;object-fit:cover;margin-top:8px;margin-bottom:8px}picture.attachment-post-thumbnail img{max-width:100%;width:100%;height:160px;vertical-align:bottom;object-fit:cover;margin-top:8px;margin-bottom:8px}}</style>
<style type="text/css">.mh-navigation li:hover,.mh-navigation ul li:hover>ul,.mh-main-nav-wrap,.mh-main-nav,.mh-social-nav li a:hover,.entry-tags li,.mh-slider-caption,.mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner,.mh-widget-col-1 .mh-slider-caption,.mh-widget-col-1 .mh-posts-lineup-caption,.mh-carousel-layout1,.mh-spotlight-widget,.mh-social-widget li a,.mh-author-bio-widget,.mh-footer-widget .mh-tab-comment-excerpt,.mh-nip-item:hover .mh-nip-overlay,.mh-widget .tagcloud a,.mh-footer-widget .tagcloud a,.mh-footer,.mh-copyright-wrap,input[type=submit]:hover,#infinite-handle span:hover{background:#262626}.mh-extra-nav-bg{background:rgba(38,38,38,.2)}.mh-slider-caption,.mh-posts-stacked-title,.mh-posts-lineup-caption{background:#262626;background:rgba(38,38,38,.8)}@media screen and (max-width:900px){#mh-mobile .mh-slider-caption,#mh-mobile .mh-posts-lineup-caption{background:rgba(38,38,38,1)}}.slicknav_menu,.slicknav_nav ul,#mh-mobile .mh-footer-widget .mh-posts-stacked-overlay{border-color:#262626}.mh-copyright,.mh-copyright a{color:#fff}.mh-widget-layout4 .mh-widget-title{background:#ef0504;background:rgba(239,5,4,.6)}.mh-preheader,.mh-wide-layout .mh-subheader,.mh-ticker-title,.mh-main-nav li:hover,.mh-footer-nav,.slicknav_menu,.slicknav_btn,.slicknav_nav .slicknav_item:hover,.slicknav_nav a:hover,.mh-back-to-top,.mh-subheading,.entry-tags .fa,.entry-tags li:hover,.mh-widget-layout2 .mh-widget-title,.mh-widget-layout4 .mh-widget-title-inner,.mh-widget-layout4 .mh-footer-widget-title,.mh-widget-layout5 .mh-widget-title-inner,.mh-widget-layout6 .mh-widget-title,#mh-mobile .flex-control-paging li a.flex-active,.mh-image-caption,.mh-carousel-layout1 .mh-carousel-caption,.mh-tab-button.active,.mh-tab-button.active:hover,.mh-footer-widget .mh-tab-button.active,.mh-social-widget li:hover a,.mh-footer-widget .mh-social-widget li a,.mh-footer-widget .mh-author-bio-widget,.tagcloud a:hover,.mh-widget .tagcloud a:hover,.mh-footer-widget .tagcloud a:hover,.mh-posts-stacked-item .mh-meta,.page-numbers:hover,.mh-loop-pagination .current,.mh-comments-pagination .current,.pagelink,a:hover .pagelink,input[type=submit],#infinite-handle span{background:#ef0504}.mh-main-nav-wrap .slicknav_nav ul,blockquote,.mh-widget-layout1 .mh-widget-title,.mh-widget-layout3 .mh-widget-title,.mh-widget-layout5 .mh-widget-title,.mh-widget-layout8 .mh-widget-title:after,#mh-mobile .mh-slider-caption,.mh-carousel-layout1,.mh-spotlight-widget,.mh-author-bio-widget,.mh-author-bio-title,.mh-author-bio-image-frame,.mh-video-widget,.mh-tab-buttons,textarea:hover,input[type=text]:hover,input[type=email]:hover,input[type=tel]:hover,input[type=url]:hover{border-color:#ef0504}.mh-dropcap,.mh-carousel-layout1 .flex-direction-nav a,.mh-carousel-layout2 .mh-carousel-caption,.mh-posts-digest-small-category,.mh-posts-lineup-more,.bypostauthor .fn:after,.mh-comment-list .comment-reply-link:before,#respond #cancel-comment-reply-link:before{color:#ef0504}.entry-content a{color:#ef0504}a:hover,.entry-content a:hover,#respond a:hover,#respond #cancel-comment-reply-link:hover,#respond .logged-in-as a:hover,.mh-comment-list .comment-meta a:hover,.mh-ping-list .mh-ping-item a:hover,.mh-meta a:hover,.mh-breadcrumb a:hover,.mh-tabbed-widget a:hover{color:#ef0504}</style>
<!--[if lt IE 9]>
<script src="https://www.loomee-tv.de/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">.broken_link,a.broken_link{text-decoration:line-through}</style><link rel="icon" href="https://www.loomee-tv.de/wp-content/uploads/2014/05/cropped-LooMee-TV-With-Text-png-1024-245x245.png" sizes="32x32" />
<link rel="icon" href="https://www.loomee-tv.de/wp-content/uploads/2014/05/cropped-LooMee-TV-With-Text-png-1024-245x245.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.loomee-tv.de/wp-content/uploads/2014/05/cropped-LooMee-TV-With-Text-png-1024-245x245.png" />
<meta name="msapplication-TileImage" content="https://www.loomee-tv.de/wp-content/uploads/2014/05/cropped-LooMee-TV-With-Text-png-1024.png" />
<script id="wpacu-preload-async-css-fallback">
/*! LoadCSS. [c]2020 Filament Group, Inc. MIT License */
/* This file is meant as a standalone workflow for
- testing support for link[rel=preload]
- enabling async CSS loading in browsers that do not support rel=preload
- applying rel preload css once loaded, whether supported or not.
*/
(function(w){"use strict";var wpacuLoadCSS=function(href,before,media,attributes){var doc=w.document;var ss=doc.createElement('link');var ref;if(before){ref=before}else{var refs=(doc.body||doc.getElementsByTagName('head')[0]).childNodes;ref=refs[refs.length-1]}
var sheets=doc.styleSheets;if(attributes){for(var attributeName in attributes){if(attributes.hasOwnProperty(attributeName)){ss.setAttribute(attributeName,attributes[attributeName])}}}
ss.rel="stylesheet";ss.href=href;ss.media="only x";function ready(cb){if(doc.body){return cb()}
setTimeout(function(){ready(cb)})}
ready(function(){ref.parentNode.insertBefore(ss,(before?ref:ref.nextSibling))});var onwpaculoadcssdefined=function(cb){var resolvedHref=ss.href;var i=sheets.length;while(i--){if(sheets[i].href===resolvedHref){return cb()}}
setTimeout(function(){onwpaculoadcssdefined(cb)})};function loadCB(){if(ss.addEventListener){ss.removeEventListener("load",loadCB)}
ss.media=media||"all"}
if(ss.addEventListener){ss.addEventListener("load",loadCB)}
ss.onwpaculoadcssdefined=onwpaculoadcssdefined;onwpaculoadcssdefined(loadCB);return ss};if(typeof exports!=="undefined"){exports.wpacuLoadCSS=wpacuLoadCSS}else{w.wpacuLoadCSS=wpacuLoadCSS}}(typeof global!=="undefined"?global:this))
</script></head>
<body data-cmplz=1 id="mh-mobile" class="post-template-default single single-post postid-463334 single-format-standard mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1 mh-loop-hide-caption" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
								</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<a class="mh-header-image-link" href="https://www.loomee-tv.de/" title="LooMee TV" rel="home">
<img class="mh-header-image" src="https://www.loomee-tv.de/wp-content/uploads/2018/10/cropped-loomee-tv-klatsch-und-tratsch-kino-tv-und-musik-2.png" height="90" width="280" alt="LooMee TV" />
</a>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="menu"><li id="menu-item-132090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-132090"><a title="LooMee TV" href="http://www.loomee-tv.de/">Home</a></li>
<li id="menu-item-32137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32137"><a title="Klatsch und Tratsch" href="https://www.loomee-tv.de/thema/klatsch/">Klatsch</a></li>
<li id="menu-item-32136" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32136"><a title="Musik" href="https://www.loomee-tv.de/thema/musik/">Musik</a></li>
<li id="menu-item-32134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32134"><a title="TV" href="https://www.loomee-tv.de/thema/tv/">TV</a></li>
<li id="menu-item-328414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-328414"><a title="Kino" href="https://www.loomee-tv.de/thema/kino/">Kino</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.loomee-tv.de/">
				<label>
					<span class="screen-reader-text">Suche nach:</span>
					<input type="search" class="search-field" placeholder="Suche&#160;&hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Suche" />
			</form>						</aside>
									</div>
					</div>
	</div>

<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><p id="breadcrumbs"><span><span><a href="https://www.loomee-tv.de/">Alle News</a> » <span><a href="https://www.loomee-tv.de/thema/musik/">Musik</a> » <span class="breadcrumb_last" aria-current="page">Prudence veröffentlicht neue EP &#8222;The Submarine Files&#8220;</span></span></span></span></p></nav><article id="post-463334" class="post-463334 post type-post status-publish format-standard has-post-thumbnail hentry category-musik tag-olivia-merilahti tag-prudence">
	<header class="entry-header clearfix"><h1 class="entry-title">Prudence veröffentlicht neue EP &#8222;The Submarine Files&#8220;</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.loomee-tv.de/2021/11/">15. November 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.loomee-tv.de/author/admin/">LooMee Redaktion</a></span>
</div>
	</header>
		<div class="entry-content clearfix"><p><a href="https://www.loomee-tv.de/wp-content/uploads/2021/11/prudence_presspic_4-scaled.jpg"><img loading="lazy" src="https://www.loomee-tv.de/wp-content/uploads/2021/11/prudence_presspic_4-250x162.jpg" alt="Prudence_PressPic_4" width="250" height="162" class="alignleft size-medium wp-image-463335" srcset="https://www.loomee-tv.de/wp-content/uploads/2021/11/prudence_presspic_4-250x162.jpg 250w, https://www.loomee-tv.de/wp-content/uploads/2021/11/prudence_presspic_4-625x406.jpg 625w, https://www.loomee-tv.de/wp-content/uploads/2021/11/prudence_presspic_4-326x212.jpg 326w, https://www.loomee-tv.de/wp-content/uploads/2021/11/prudence_presspic_4-1536x998.jpg 1536w, https://www.loomee-tv.de/wp-content/uploads/2021/11/prudence_presspic_4-2048x1331.jpg 2048w" sizes="(max-width: 250px) 100vw, 250px" /></a>Prudence veröffentlicht ihre neue EP &#8222;The Submarine Files&#8220;, die unter anderem den bisher unveröffentlichten neuen Track &#8222;Hell 21&#8220; enthält. Diese EP lässt Olivias einzigartige und reine Stimme wieder aufleben. Unverhüllt, auf organischen Produktionen, die auf dem modularen Klavier von Claude Violante bearbeitet wurden, umhüllt sie uns mit einer starken Emotion. Auf der EP sind auch neue intimere Versionen von einigen Songs aus dem Debütalbum &#8222;Beginnings&#8220; zu hören, sowie das neulich veröffentlichte Billie Eilish Cover von &#8222;Your Power&#8220;.</p>
<p>Die französisch-finnische Künstlerin Olivia Merilahti feierte fast ein Jahrzehnt lang Erfolge als eine Hälfte des Indie-Duos The Dø, das Billie Eilish kürzlich in ihrem Apple-Podcast &#8222;Me &#038; My Dad Radio&#8220; als einen wichtigen Einfluss nannte. Mit ihrem Debütalbum &#8222;Mouthful &#8222;aus dem Jahr 2008, das als erstes englischsprachiges Album auf Platz 1 landete, schrieb die Band französische Chartgeschichte. 2015 erschien &#8222;Shake Shook Shaken&#8220;, das mit dem Victoires de la Musique Award für das beste Rockalbum und einer Nominierung für das IMPALA-Album des Jahres ausgezeichnet wurde.</p>
<p>Olivias Soloalbum &#8222;Beginnings&#8220; bezieht sich auf verschiedene Weise auf weibliche Synthesizer-Pioniere, insbesondere Suzanne Ciani, die Soundtracks von Hans Zimmer und das Erbe von Kraftwerk, um ein mehrdimensionales Pop-Album zu schaffen. Es ist ein Album, das genauso zielstrebig ist, wie es sein Titel vermuten lässt. Das kristallisiert sich im Spoken-Word-Outro des Albums heraus, in dem Prudence in ihre neue Zukunft aufbricht.</p>
<p>Foto: (c) ENZO ORLANDO</p>
	</div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://www.loomee-tv.de/news/olivia-merilahti/" rel="tag">Olivia Merilahti</a></li><li><a href="https://www.loomee-tv.de/news/prudence/" rel="tag">Prudence</a></li></ul></div><div id="custom_html-2" class="widget_text mh-widget mh-posts-2 widget_custom_html"><div class="textwidget custom-html-widget"><!-- plista wp Version 1.5.10 --><div data-widget="plista_widget_belowArticle"></div>
					
<script type="text/javascript">
(function(c){var g,s='script',w=window,n=c.name||'PLISTA';if(!w[n]){w[n]=c;g=w.document.getElementsByTagName(s)[0];s=w.document.createElement(s);s.async=true;s.type='text/javascript';s.src=(w.location.protocol==='https:'?'https:':'http:')+'//static'+(c.origin?'-'+c.origin:'')+'.plista.com/async'+(c.name?'/'+c.name:'')+'.js';g.parentNode.insertBefore(s,g);}
}({
    "publickey": "ba0ed4a65b60f238dff563c207ded7fd79b02ce5",
	"item": {"objectid":463334,"title":"Prudence ver\u00f6ffentlicht neue EP &#8222;The Submarine Files&#8220;","text":"Prudence ver\u00f6ffentlicht ihre neue EP \"The Submarine Files\", die unter anderem den bisher unver\u00f6ffentlichten neuen Track \"Hell 21\" enth\u00e4lt. Diese EP l\u00e4sst Olivias einzigartige und reine Stimme wieder aufleben. Unverh\u00fcllt, auf organischen Produktionen,","url":"https:\/\/www.loomee-tv.de\/2021\/11\/prudence-veroeffentlicht-neue-ep-the-submarine-files\/","img":"https:\/\/www.loomee-tv.de\/wp-content\/uploads\/2021\/11\/prudence_presspic_4-250x162.jpg","category":"Musik","published_at":1636970612,"updated_at":1636970612}
}));
</script>
</div></div></article>		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="mh_magazine_social-4" class="mh-widget mh_magazine_social"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Folge uns bei</span></h4>				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-307455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307455"><a target="_blank" rel="noopener" href="https://www.facebook.com/LooMeeTV/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-307456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307456"><a target="_blank" rel="noopener" href="https://twitter.com/LooMee_TV"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-390986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-390986"><a target="_blank" rel="noopener" href="https://yourloomeetv.tumblr.com/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Tumblr</span></a></li>
<li id="menu-item-307457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307457"><a target="_blank" rel="noopener" href="http://www.loomee-tv.de/feed/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">RSS</span></a></li>
</ul></div>				</nav></div><div id="yarpp_widget-2" class="mh-widget widget_yarpp_widget"><div class='yarpp yarpp-related yarpp-related-widget yarpp-template-yarpp-template-example'>
	<article class="hentry"><div class="mh-loop-item">
		<a href="https://www.loomee-tv.de/2021/02/billie-eilish-veroeffentlicht-ihre-dokumentation-the-worlds-a-little-blurry/" rel="bookmark" title="Billie Eilish veröffentlicht ihre Dokumentation “The World’s A Little Blurry”"><img width="745" height="484" src="https://www.loomee-tv.de/wp-content/uploads/2020/12/billie-eilish-prr-193844-thumb.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Billie Eilish - 62nd Annual GRAMMY Awards" loading="lazy" srcset="https://www.loomee-tv.de/wp-content/uploads/2020/12/billie-eilish-prr-193844-thumb.jpg 745w, https://www.loomee-tv.de/wp-content/uploads/2020/12/billie-eilish-prr-193844-thumb-250x162.jpg 250w, https://www.loomee-tv.de/wp-content/uploads/2020/12/billie-eilish-prr-193844-thumb-625x406.jpg 625w, https://www.loomee-tv.de/wp-content/uploads/2020/12/billie-eilish-prr-193844-thumb-326x212.jpg 326w" sizes="(max-width: 745px) 100vw, 745px" /></a>

			<header class="mh-loop-header"><h2 class="entry-title mh-loop-title"><a href="https://www.loomee-tv.de/2021/02/billie-eilish-veroeffentlicht-ihre-dokumentation-the-worlds-a-little-blurry/" title="Billie Eilish veröffentlicht ihre Dokumentation “The World’s A Little Blurry”" rel="bookmark">Billie Eilish veröffentlicht ihre Dokumentation “The World’s A Little Blurry”</a></h2>
		</header>
	Nachdem sie im Dezember den ersten Trailer zu ihrer kommenden Dokumentation “Billie Eilish: The World’s A Little Blurry” veröffentlicht hat, folgte Anfang Februar der nächste Clip und der Countdown bis&hellip;</div></article>
	    	<article class="hentry"><div class="mh-loop-item">
		<a href="https://www.loomee-tv.de/2020/09/billie-eilish-kein-neues-album-waehrend-corona-pandemie/" rel="bookmark" title="Billie Eilish: Kein neues Album während Corona-Pandemie"><img width="745" height="484" src="https://www.loomee-tv.de/wp-content/uploads/2019/11/billie-eilish-prr-180505-thumb.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Billie Eilish - 7th Annual UNICEF Masquerade Ball" loading="lazy" srcset="https://www.loomee-tv.de/wp-content/uploads/2019/11/billie-eilish-prr-180505-thumb.jpg 745w, https://www.loomee-tv.de/wp-content/uploads/2019/11/billie-eilish-prr-180505-thumb-250x162.jpg 250w, https://www.loomee-tv.de/wp-content/uploads/2019/11/billie-eilish-prr-180505-thumb-625x406.jpg 625w, https://www.loomee-tv.de/wp-content/uploads/2019/11/billie-eilish-prr-180505-thumb-326x212.jpg 326w" sizes="(max-width: 745px) 100vw, 745px" /></a>

			<header class="mh-loop-header"><h2 class="entry-title mh-loop-title"><a href="https://www.loomee-tv.de/2020/09/billie-eilish-kein-neues-album-waehrend-corona-pandemie/" title="Billie Eilish: Kein neues Album während Corona-Pandemie" rel="bookmark">Billie Eilish: Kein neues Album während Corona-Pandemie</a></h2>
		</header>
	Das neue Album von Billie Eilish wird definitiv nicht während der Pandemie herauskommen. Das hat ihr Bruder und Produzent Finneas O’Connell gegenüber der „Sun“ klargestellt. Er sagte: „Ich habe den&hellip;</div></article>
	    	<article class="hentry"><div class="mh-loop-item">
		<a href="https://www.loomee-tv.de/2020/05/billie-eilish-veroeffentlicht-kurzfilm-gegen-bodyshaming/" rel="bookmark" title="Billie Eilish veröffentlicht Kurzfilm gegen Bodyshaming"><img width="745" height="484" src="https://www.loomee-tv.de/wp-content/uploads/2020/05/billie-eilish-prr-194944-thumb.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Billie Eilish - Universal Music Group Hosts 2020 Grammy After Party" loading="lazy" srcset="https://www.loomee-tv.de/wp-content/uploads/2020/05/billie-eilish-prr-194944-thumb.jpg 745w, https://www.loomee-tv.de/wp-content/uploads/2020/05/billie-eilish-prr-194944-thumb-250x162.jpg 250w, https://www.loomee-tv.de/wp-content/uploads/2020/05/billie-eilish-prr-194944-thumb-625x406.jpg 625w, https://www.loomee-tv.de/wp-content/uploads/2020/05/billie-eilish-prr-194944-thumb-326x212.jpg 326w" sizes="(max-width: 745px) 100vw, 745px" /></a>

			<header class="mh-loop-header"><h2 class="entry-title mh-loop-title"><a href="https://www.loomee-tv.de/2020/05/billie-eilish-veroeffentlicht-kurzfilm-gegen-bodyshaming/" title="Billie Eilish veröffentlicht Kurzfilm gegen Bodyshaming" rel="bookmark">Billie Eilish veröffentlicht Kurzfilm gegen Bodyshaming</a></h2>
		</header>
	Billie Eilish ist bekannt dafür, dass sie immer wieder Statements gegen Bodyshaming setzt. Jetzt hat die 18-Jährige einen Kurzfilm auf ihrem "YouTube"-Kanal hochgeladen. In dem eigentlich für ihre Tour produzierten&hellip;</div></article>

	    	<article class="hentry"><div class="mh-loop-item">
		<a href="https://www.loomee-tv.de/2019/11/grammys-2020-billie-eilish-ist-sprachlos/" rel="bookmark" title="Grammys 2020: Billie Eilish ist sprachlos"><img width="745" height="484" src="https://www.loomee-tv.de/wp-content/uploads/2019/11/billie-eilish-dgg-077448-thumb.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Billie Eilish - 2019 LACMA Art + Film Gala Presented By Gucci" loading="lazy" srcset="https://www.loomee-tv.de/wp-content/uploads/2019/11/billie-eilish-dgg-077448-thumb.jpg 745w, https://www.loomee-tv.de/wp-content/uploads/2019/11/billie-eilish-dgg-077448-thumb-250x162.jpg 250w, https://www.loomee-tv.de/wp-content/uploads/2019/11/billie-eilish-dgg-077448-thumb-625x406.jpg 625w, https://www.loomee-tv.de/wp-content/uploads/2019/11/billie-eilish-dgg-077448-thumb-326x212.jpg 326w" sizes="(max-width: 745px) 100vw, 745px" /></a>

			<header class="mh-loop-header"><h2 class="entry-title mh-loop-title"><a href="https://www.loomee-tv.de/2019/11/grammys-2020-billie-eilish-ist-sprachlos/" title="Grammys 2020: Billie Eilish ist sprachlos" rel="bookmark">Grammys 2020: Billie Eilish ist sprachlos</a></h2>
		</header>
	Billie Eilish hat für nächstes Jahr unglaubliche sechs Grammy-Nominierungen erhalten: „Album des Jahres“, „Aufnahme des Jahres“, „Song des Jahres“, „Bester neuer Künstler“, „Bestes stimmliches Popalbum“ und „Beste Pop-Solo-Performance“. Und eine&hellip;</div></article>
</div>
</div><div id="custom_html-6" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Alle Themen</span></h4><div class="textwidget custom-html-widget"><div class="tagcloud">
	<a href="http://www.loomee-tv.de/alle-stars-und-themen/a/" title="A">A</a>
	<a href="http://www.loomee-tv.de/alle-stars-und-themen/b/" title="B">B</a>
	<a href="http://www.loomee-tv.de/alle-stars-und-themen/c/" title="B">C</a>
	<a href="http://www.loomee-tv.de/alle-stars-und-themen/d/" title="D">D</a>
	<a href="http://www.loomee-tv.de/alle-stars-und-themen/e/" title="E">E</a>
	<a href="http://www.loomee-tv.de/alle-stars-und-themen/f/" title="F">F</a>
	<a href="http://www.loomee-tv.de/alle-stars-und-themen/g/" title="G">G</a>
	<a href="http://www.loomee-tv.de/alle-stars-und-themen/h/" title="H">H</a>
	<a href="http://www.loomee-tv.de/alle-stars-und-themen/i/" title="I">I</a>
	<a href="http://www.loomee-tv.de/alle-stars-und-themen/j/" title="J">J</a>
	<a href="http://www.loomee-tv.de/alle-stars-und-themen/k/" title="K">K</a>
	<a href="http://www.loomee-tv.de/alle-stars-und-themen/l/" title="L">L</a>
	<a href="http://www.loomee-tv.de/alle-stars-und-themen/m/" title="M">M</a>
	<a href="http://www.loomee-tv.de/alle-stars-und-themen/n/" title="N">N</a>
	<a href="http://www.loomee-tv.de/alle-stars-und-themen/o/" title="O">O</a>
	<a href="http://www.loomee-tv.de/alle-stars-und-themen/p/" title="P">P</a>
	<a href="http://www.loomee-tv.de/alle-stars-und-themen/q/" title="Q">Q</a>
	<a href="http://www.loomee-tv.de/alle-stars-und-themen/r/" title="R">R</a>
	<a href="http://www.loomee-tv.de/alle-stars-und-themen/s/" title="S">S</a>
	<a href="http://www.loomee-tv.de/alle-stars-und-themen/t/" title="T">T</a>
	<a href="http://www.loomee-tv.de/alle-stars-und-themen/u/" title="U">U</a>
	<a href="http://www.loomee-tv.de/alle-stars-und-themen/v/" title="V">V</a>
	<a href="http://www.loomee-tv.de/alle-stars-und-themen/w/" title="W">W</a>
	<a href="http://www.loomee-tv.de/alle-stars-und-themen/x/" title="X">X</a>
	<a href="http://www.loomee-tv.de/alle-stars-und-themen/y/" title="Y">Y</a>
	<a href="http://www.loomee-tv.de/alle-stars-und-themen/z/" title="Z">Z</a>
	<a href="http://www.loomee-tv.de/alle-stars-und-themen/0-9/" title="0-9">0-9</a>
	<a href="https://www.loomee-tv.de/thema/klatsch/" title="Klatsch und Tratsch">Klatsch und Tratsch</a>
	<a href="https://www.loomee-tv.de/thema/musik/" title="Musik">Musik</a>
	<a href="https://www.loomee-tv.de/thema/tv/" title="Fernsehen">Fernsehen</a>
	<a href="https://www.loomee-tv.de/thema/kino/" title="Kino">Kino</a>
	<a href="https://www.loomee-tv.de/" title="LooMee TV Startseite">Home</a>
</div></div></div>	</aside>	</div>
    </div>

<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			LooMee TV Promi News - Klatsch und Tratsch seit 2009 - <a href="https://www.loomee-tv.de/loomee-redaktion/" title="Redaktion">Redaktion</a> - <a href="http://www.loomee-tv.de/ueber-mich/" title="Impressum und Kontakt">Impressum - Kontakt</a> - <a href="http://www.loomee-tv.de/datenschutz/" title="Datenschutzerklärung">Datenschutzerklärung</a>		</p>
	</div>
</div>
</div><!-- .mh-container-outer -->
<!--Opt-out-Cookie für analytics.js-->
<script>var gaProperty='UA-3172194-22';var disableStr='ga-disable-'+gaProperty;if(document.cookie.indexOf(disableStr+'=true')>-1){window[disableStr]=!0}function gaOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=!0;alert("Das Tracking durch Google Analytics wurde in diesem Browser für diese Webseite deaktiviert.")};</script>
<!--analytcis.js-->
<script data-cookieconsent="statistics">(function(i,s,o,g,r,a,m){i.GoogleAnalyticsObject=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.loomee-tv.de/analytics.js','ga');var xhttp=new XMLHttpRequest();xhttp.onreadystatechange=function(){if(this.readyState == 4 && this.status == 200){ga('create','UA-3172194-22',{'storage':'none','clientId':this.responseText,'storeGac':false});ga('set','anonymizeIp',true);ga('send','pageview');}};xhttp.open("GET","/clientid.php",true);xhttp.send();</script><script  type='text/javascript'>document.addEventListener('DOMContentLoaded',function(){var wpacuLinkTag1001=document.createElement('link');wpacuLinkTag1001.rel='stylesheet';wpacuLinkTag1001.href='https://www.loomee-tv.de/wp-content/cache/asset-cleanup/css/item/mh-font-awesome-v051074ea56d0a5858dd7b19563c12f4414ae9e2c.css';wpacuLinkTag1001.type='text/css';wpacuLinkTag1001.media='all';wpacuLinkTag1001.property='stylesheet';var wpacuUa=window.navigator.userAgent;if((wpacuUa.indexOf('MSIE ')>0||wpacuUa.indexOf('Trident/')>0||wpacuUa.indexOf('Edge/')>0)||typeof document.documentMode!=='undefined'){document.body.appendChild(wpacuLinkTag1001)}else{document.body.prepend(wpacuLinkTag1001)}})</script><noscript><link   data-wpacu-to-be-preloaded-basic='1' rel='stylesheet' id='wpacu-moved-from-head-to-body-mh-font-awesome-css' href='https://www.loomee-tv.de/wp-content/cache/asset-cleanup/css/item/mh-font-awesome-v051074ea56d0a5858dd7b19563c12f4414ae9e2c.css' type='text/css' media='all' /></noscript>

<script   type='text/javascript' src='https://www.loomee-tv.de/wp-content/plugins/complianz-gdpr-premium/assets/js/cookieconsent.min.js?ver=5.5.2.1' id='cmplz-cookie-js'></script>
<script type='text/javascript' id='cmplz-tcf-js-extra'>
/* <![CDATA[ */
var cmplz_tcf = {"cmp_url":"https:\/\/www.loomee-tv.de\/wp-content\/uploads\/complianz\/","isServiceSpecific":"1","purposes":[1,2,3,4,5,6,7,8,9,10],"specialPurposes":[1,2],"features":[1,2,3],"specialFeatures":[1,2],"publisherCountryCode":"DE"};
/* ]]> */
</script>
<script   type='text/javascript' src='https://www.loomee-tv.de/wp-content/cache/asset-cleanup/js/item/cmplz-tcf-vf0bd88bc4c003417df362c9baf560b751e96152b.js' id='cmplz-tcf-js'></script>
<script type='text/javascript' id='cmplz-cookie-config-js-extra'>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</script>
<script   type='text/javascript' src='https://www.loomee-tv.de/wp-content/plugins/complianz-gdpr-premium/assets/js/complianz.min.js?ver=5.5.2.1' id='cmplz-cookie-config-js'></script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1636967373 -->